Ponsel lama tidak akan bisa lagi menggunakan WhatsApp tahun depan

CUPERTINO, iNews.id – Pengguna WhatsApp dengan ponsel lama harus bersiap. Pasalnya, aplikasi messaging ini berencana menghentikan dukungannya terhadap ponsel yang dirasa tidak pantas.

Setiap tahun WhatsApp secara rutin menghentikan dukungannya untuk ponsel dengan sistem operasi lama. Misalnya, di awal tahun WhatsApp tidak dapat lagi digunakan di perangkat Apple di bawah iOS 9 dan Android di bawah versi 3.0.

WhatsApp selalu meminta penggunanya untuk memperbarui perangkat mereka dengan sistem operasi terbaru untuk menikmati pengalaman terbaik. WhatsApp telah mengumumkan sistem operasi mana yang akan menerima dukungan pada 2021.

Dilansir dari laman FAQ WhatsApp resmi, Minggu (20/12/2020), aplikasi yang berada di bawah naungan Facebook ini hanya bisa digunakan di ponsel dengan sistem operasi Android 4.0.3 atau yang terbaru, sedangkan perangkat Apple setidaknya memiliki iOS 9. .

Beberapa ponsel yang masih menggunakan Android versi di bawah 4.0.3, antara lain HTC Desire, LG Optimus Black, Motorola Droid Razr dan Samsung Galaxy S2 terancam tidak bisa menggunakan WhatsApp.

Model iPhone yang tidak bisa lagi menggunakan WhatsApp adalah iPhone 4 dan generasi sebelumnya. Pengguna iPhone 4S, 5, 5S, 5C, 6, dan 6S harus memperbarui ponsel mereka ke iOS 9 atau yang lebih baru agar dapat terus menikmati WhatsApp.

Editor: Dani Dahwilani

Source