Pakar Menyebut Ada Risiko Memaksa Ponsel Lama Mengakses WhatsApp 2021

Jakarta, CNN Indonesia –

Ada apa akan membatasi angka telepon selular Versi lama untuk menggunakan aplikasi ini dimulai pada tahun 2021. Aplikasi panggilan video dan suara hanya akan dapat diakses oleh sistem operasi terbaru yang telah ditentukan.

WhatsApp dilaporkan hanya mengizinkan ponsel dengan sistem operasi Android 4.0.3 atau yang lebih baru, serta iPhone yang menjalankan setidaknya iOS 9.

Pakar perangkat Herry SW mengaku belum mengetahui secara pasti solusi untuk ponsel dengan sistem operasi lawas agar tetap bisa mengakses WhatsApp, karena kebijakan tersebut belum resmi beroperasi.



“Belum pasti. Regulasinya belum dimulai,” kata Herry CNNIndonesia.com, Selasa (22/12).

Namun, Herry mengatakan masih ada potensi ponsel dengan sistem lawas untuk tetap mengakses WhatsApp. Misalnya, dia mengatakan pemilik iPhone dengan sistem operasi jadul bisa melakukannya jailbreak agar tetap bisa mengakses WhatsApp, namun tentunya ada resiko yang harus diambil.

“Seharusnya (bisa) karena itu berarti membuka celah keamanan,” ucapnya.

Herry tidak menjelaskan secara detail risiko apa saja yang akan dialami pemilik ponsel jailbreak untuk bisa mengakses WhatsApp.

Sebelumnya, iPhone 4 dan model sebelumnya dikabarkan tidak bisa lagi menggunakan layanan WhatsApp pada 2021. Pasalnya, model ini menggunakan iOS 8 dan tidak bisa menjalankan iOS 9 atau yang lebih baru.

Sedangkan iPhone 4S, iPhone 5, iPhone 5C, iPhone 6, dan iPhone 6S masih bisa menggunakan WhatsApp dengan mengupdate iOS-nya ke iOS 9. Sedangkan untuk iPhone 6S, iPhone 6S Plus, dan iPhone SE dengan dukungan iOS 14 tanpa masalah mengakses WhatsApp .

Sedangkan jajaran ponsel Android yang tidak bisa menggunakan WhatsApp karena menggunakan Android 4.0.3 ke bawah yaitu HTC Desire, LG Optimus Black, Motorola Droid Razr, hingga Samsung Galaxy S2.

(jps / mic)

[Gambas:Video CNN]


Source